Jump to: navigation, search

VE/Update

< VE
Revision as of 23:46, 11 September 2008 by Codeslave.ca.ibm.com (Talk | contribs)

For technical reasons, there are currently no scheduled builds VE builds at Eclipse.org. Instead, Soyatec Web services provides this temporary VE 1.4 Update Site.

Want to help? Please contact ve-dev@eclipse.org.

Install VE 1.4 from Update Manager

  • Download and install one of the following standard Eclipse 3.4 Ganymede distributions for Java development:
- "Eclipse IDE for Java EE Developers"
- "Eclipse IDE for Java Developers"
- "Eclipse for RCP/Plug-in Developers"
- "Eclipse IDE for Java and Report Developers"
  • Update-site.png
    Start eclipse, then start the Install Manager.
Help > Software Updates... > Available Software
  Add Site... > add the VE 1.4 Update site: http://update.soyatec.org/Ganymede/ve/1.4
  • Soyatec-ve.png
    Expand the VE site, select "Visual Editor", and hit "Install..."

After restarting Eclipse, launch Help > About Eclipse SDK. You should find the following VE plugins.

Ve-plugins.png


Author: Yves YANG (yves.yang@soyatec.com) - VE Committer