Skip to main content
Jump to: navigation, search

Difference between revisions of "Tycho/Unzip Plugin Release Notes/0.13"

(installation instructions are now for 0.14.0 -> remove link)
 
(4 intermediate revisions by one other user not shown)
Line 4: Line 4:
 
</css>  
 
</css>  
 
<div id="versionNav">[[Tycho/Unzip Plugin Release Notes/0.12|&lt; Previous Version]] | [[Tycho/Unzip Plugin Release Notes/0.14|Next Version &gt;]]</div>  
 
<div id="versionNav">[[Tycho/Unzip Plugin Release Notes/0.12|&lt; Previous Version]] | [[Tycho/Unzip Plugin Release Notes/0.14|Next Version &gt;]]</div>  
 
'''Nexus Unzip Plugin 0.13.0 is currently staged for release'''.
 
 
The [https://oss.sonatype.org/content/repositories/orgeclipsetycho-1009/org/eclipse/tycho/nexus/unzip-repository-plugin/0.13.0/unzip-repository-plugin-0.13.0-bundle.zip staged version can be downloaded for testing from here].
 
 
  
 
== New and Noteworthy  ==
 
== New and Noteworthy  ==
  
* Port the Nexus Unzip Plugin to Nexus 2.7.x ([https://bugs.eclipse.org/bugs/show_bug.cgi?id=423014 bug 423014])<br>'''NOTE''': The plugin now requires a Nexus with version &gt;= 2.7.0-01. Older Nexus versions are not supported.
+
* Port the Nexus Unzip Plugin to Nexus 2.7.x ([https://bugs.eclipse.org/bugs/show_bug.cgi?id=423014 bug 423014])<br>'''NOTE''': The plugin now requires a Nexus with version 2.7.x. Older Nexus versions as well as newer versions (&gt;= 2.8.x) are '''not''' supported.
  
 
For details, see the [https://bugs.eclipse.org/bugs/buglist.cgi?product=Tycho&component=Nexus%20Plugins&target_milestone=0.13.0 complete list of bugs fixed in release 0.13.0]  
 
For details, see the [https://bugs.eclipse.org/bugs/buglist.cgi?product=Tycho&component=Nexus%20Plugins&target_milestone=0.13.0 complete list of bugs fixed in release 0.13.0]  
  
 
[[Category:Tycho|Unzip Plugin Release Notes/0.13]]
 
[[Category:Tycho|Unzip Plugin Release Notes/0.13]]

Latest revision as of 03:28, 28 August 2014

New and Noteworthy

  • Port the Nexus Unzip Plugin to Nexus 2.7.x (bug 423014)
    NOTE: The plugin now requires a Nexus with version 2.7.x. Older Nexus versions as well as newer versions (>= 2.8.x) are not supported.

For details, see the complete list of bugs fixed in release 0.13.0

Back to the top