Skip to main content
Jump to: navigation, search

Difference between revisions of "Talk:VE/Update"

(New page: Currently (2/3/2010) These instructions don't work. I get Cannot complete the install because of a conflicting dependency. Software being installed: Java EMF Model 1.4.0.v20090826-14...)
 
 
Line 9: Line 9:
  
 
That is after a fresh download of Eclipse IDE for Java Developers (NOT the EE package). Looks like I should file a bug if I can't find one to vote for? (will go look for one to vote for now...)
 
That is after a fresh download of Eclipse IDE for Java Developers (NOT the EE package). Looks like I should file a bug if I can't find one to vote for? (will go look for one to vote for now...)
 +
 +
That was with SR1, I also get it with 3.5.0...
 +
 +
  Cannot complete the install because of a conflicting dependency.
 +
  Software being installed: Java EMF Model SDK 1.4.0.v20090826-1446-377-84M2IaeLhpiUslQArckxjIhH (org.eclipse.jem.sdk.feature.group 1.4.0.v20090826-1446-377-84M2IaeLhpiUslQArckxjIhH)
 +
  Software currently installed: Eclipse IDE for Java Developers 1.2.0.20090619-0620 (epp.package.java 1.2.0.20090619-0620)
 +
  Only one of the following can be installed at once:
 +
    Java EMF Model Utilities 2.0.200.v200905140200 (org.eclipse.jem.util 2.0.200.v200905140200)
 +
    Java EMF Model Utilities 2.0.200.R3_1_maintenance (org.eclipse.jem.util 2.0.200.R3_1_maintenance)
 +
  Cannot satisfy dependency:
 +
    From: Eclipse IDE for Java Developers 1.2.0.20090619-0620 (epp.package.java 1.2.0.20090619-0620)
 +
    To: org.eclipse.epp.package.java.feature.feature.group [1.2.0.20090619-0620]

Latest revision as of 22:17, 3 February 2010

Currently (2/3/2010) These instructions don't work. I get

 Cannot complete the install because of a conflicting dependency.
 Software being installed: Java EMF Model 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd (org.eclipse.jem.feature.group 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd)
 Software currently installed: Eclipse IDE for Java Developers 1.2.1.20090918-0703 (epp.package.java 1.2.1.20090918-0703)
 Only one of the following can be installed at once: 
   Java EMF Model Utilities 2.0.200.v200905140200 (org.eclipse.jem.util 2.0.200.v200905140200)
   Java EMF Model Utilities 2.0.200.R3_1_maintenance (org.eclipse.jem.util 2.0.200.R3_1_maintenance)

That is after a fresh download of Eclipse IDE for Java Developers (NOT the EE package). Looks like I should file a bug if I can't find one to vote for? (will go look for one to vote for now...)

That was with SR1, I also get it with 3.5.0...

 Cannot complete the install because of a conflicting dependency.
 Software being installed: Java EMF Model SDK 1.4.0.v20090826-1446-377-84M2IaeLhpiUslQArckxjIhH (org.eclipse.jem.sdk.feature.group 1.4.0.v20090826-1446-377-84M2IaeLhpiUslQArckxjIhH)
 Software currently installed: Eclipse IDE for Java Developers 1.2.0.20090619-0620 (epp.package.java 1.2.0.20090619-0620)
 Only one of the following can be installed at once: 
   Java EMF Model Utilities 2.0.200.v200905140200 (org.eclipse.jem.util 2.0.200.v200905140200)
   Java EMF Model Utilities 2.0.200.R3_1_maintenance (org.eclipse.jem.util 2.0.200.R3_1_maintenance)
 Cannot satisfy dependency:
   From: Eclipse IDE for Java Developers 1.2.0.20090619-0620 (epp.package.java 1.2.0.20090619-0620)
   To: org.eclipse.epp.package.java.feature.feature.group [1.2.0.20090619-0620]

Copyright © Eclipse Foundation, Inc. All Rights Reserved.