Skip to main content

Notice: This Wiki is now read only and edits are no longer possible. Please see: https://gitlab.eclipse.org/eclipsefdn/helpdesk/-/wikis/Wiki-shutdown-plan for the plan.

Jump to: navigation, search

Talk:FAQ How do I run Eclipse?

Shoulnd't this page be updated for Java 9? Please see bug 520636#c50 Stephan.herrmann.berlin.de (talk) 07:38, 8 May 2018 (EDT)

Yes, but only the section that talks about java -jar. Feel free to make the change. Of course this also applies to Java 10. Java 11 currently doesn't work with 4.7.x, only with 4.8.

Copyright © Eclipse Foundation, Inc. All Rights Reserved.