Skip to main content
Jump to: navigation, search

Sirius/1.0.0M5

< Sirius
Revision as of 05:46, 28 January 2014 by Pierre-charles.david.obeo.fr (Talk | contribs) (Created page with "Sirius 1.0.0M4 is a milestone release which has been included in Luna M4. The project is still in incubation at this time. See also [http://dev.eclipse.org/mhonarc/lists/siri...")

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Sirius 1.0.0M4 is a milestone release which has been included in Luna M4. The project is still in incubation at this time.

See also the announce on the mailing list.

Availability

Sirius 1.0.0M5 was released on 2014-01-27 (tag v1.0.0M4, commit 08cef0cf45e5af83f3fdc353f03cb52a0e602eeb). It is available from the following update sites:

It is recommended you use the update-site matching the version of Eclipse you use to avoid potential issues at runtime.

Juno users: Sirius depends on more recent versions of some components that what is available by default from a Juno install. You need to add the following update-sites if you want to install Sirius 1.0.0M5 on Juno:

Compatibility

Sirius 1.0.0M5 is compatible with the following versions of Eclipse:

  • Eclipse 3.8/4.2 (Juno)
  • Eclipse 4.3 (Kepler)
  • Eclipse 4.4M5 (Luna)

New & Noteworthy

The list of bugs fixed in this version can be seen on Bugzilla.

Back to the top