Skip to main content
Jump to: navigation, search

Papyrus Required External Plugins

Revision as of 08:58, 15 March 2011 by Cedric.dumoulin.lifl.fr (Talk | contribs) (Compilation Troubleshooting)

Papyrus requires some external plugins in order to compile.
You usually need the common environment, plus some external plugins required to compile Papyrus. The versions of these laters vary according to the Eclipse and Papyrus release.
These page try to maintain the list of external plugins required to compile Papyrus.

Eclipse Indigo M5

Eclipse Indigo M4

You can also use the target platform defined here:

Eclipse Helios

  • Can be used with Papyrus 7.x branch.
  • [3] Eclipse Modeling 3.6. GMF needs to be install on top of this release.
  • [4] ANTLR 3.0.0. Download this plug-in and put it into the dropins folder.


Compilation Troubleshooting

Copyright © Eclipse Foundation, Inc. All Rights Reserved.