Skip to main content
Jump to: navigation, search

Difference between revisions of "Papyrus-RT/User/User Guide/Papyrus-RT RCP"

(Installation Steps: Updated for 1.0)
(Added warning note about Java version)
Line 2: Line 2:
  
 
__TOC__
 
__TOC__
 +
 +
 +
 +
{{ note | Prerequisites | You need to install Java 8 (64 bits). You can obtain it [http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html here].
 +
 +
Note that Papyrus-RT '''will not''' work with Java 9 or with a 32-bit version of Java 8, or Java 7 and below.
 +
}}
  
 
=Installation Steps=
 
=Installation Steps=

Revision as of 14:23, 29 September 2017

PapyrusForRealTime-Logo-Icon.png
Installing the Papyrus-RT RCP



Note.png
Prerequisites
You need to install Java 8 (64 bits). You can obtain it here. Note that Papyrus-RT will not work with Java 9 or with a 32-bit version of Java 8, or Java 7 and below.


Installation Steps

  1. Go to the Papyrus-RT Download page.
  2. Scroll down to the Current release section
    Papyrus-RT RCP Section.png
  3. Scroll down to the Papyrus-RT all-in-one RCP section
Papyrus-RT RCP Section.png
  1. Download the RCP for your platform
Papyrus-RT RCP OS.png
  1. Extract the downloaded file to a folder of your choice
  2. You're done!

You can now Run the tool and try one of the Tutorials to become familiar with workings in Papyrus-RT.

Back to the top