Skip to main content
Jump to: navigation, search

PTP/installjava

< PTP
Revision as of 16:26, 18 October 2010 by Tibbitts.us.ibm.com (Talk | contribs) (Installing Java for use with Eclipse)

Installing Java for use with Eclipse

  • Eclipse needs at least a Java Runtime Engine (JRE) to function.
    • You need the Sun or IBM versions of Java (not Linux's GCJ)
    • Java 1.5 or higher is needed. (Note that "Java 1.5" is the same as "JRE 5.0")
    • See Eclipse installation FAQ under "Installing Java" for more information.
    • Quick link: JRE 5.0 will probably work fine.

Back to the top