Skip to main content
Jump to: navigation, search

Difference between revisions of "MDT/Papyrus/Developer Guide/HighRequirements"

m
(Replaced content with "Thi spage must be destroyed")
Line 1: Line 1:
== High Level Requirements==
+
Thi spage must be destroyed
- REQ_001 (id=REQ_001): Papyrus shall support the edition of all UML based languages.<br>
+
- REQ_002 (id=REQ_002): Papyrus shall support the edition UML based model by using views.  [[MDT/Papyrus/Developer Guide/HighRequirements/view|see derived requirements ]]<br>
+
- REQ_003 (id=REQ_003): Papyrus shall support the modifications of elements from all views.<br>
+
- REQ_004 (id=REQ_004): Papyrus shall be extensible by the possibility to plug addons.<br>
+
- REQ_005 (id=REQ_005): Papyrus shall be extensible by customizing all views.<br>
+
- REQ_0051 (id=REQ_0051): Papyrus shall support usage of the viewpoint standard.
+
<br>.
+

Revision as of 10:10, 24 June 2020

Thi spage must be destroyed

Back to the top