Skip to main content
Jump to: navigation, search

Difference between revisions of "M2E Target Environments"

(Created page with "{{M2E}}")
 
Line 1: Line 1:
 
{{M2E}}
 
{{M2E}}
 +
 +
=== m2e 1.6.0/Mars ===
 +
m2e 1.6.0/Mars is tested and validated against Eclipse 4.4 (Luna)
 +
 +
m2e 1.6.0/Mars requires minimum java 7
 +
 +
m2e 1.6.0/Mars is tested and validated on the following reference platforms (this list is updated over the course of the release cycle):
 +
 +
{| cellspacing="1" cellpadding="1" border="1"
 +
|-
 +
| Operating System<br>
 +
| Version<br>
 +
| Hardware<br>
 +
| JRE<br>
 +
| Windowing System<br>
 +
|-
 +
| Linux<br>
 +
| CentOS 6.5, Ubuntu 14.04<br>
 +
| x86 64-bit<br>
 +
| Oracle Java 1.7.0_45, 1.8.0_05<br>
 +
| GTK+ 2<br>
 +
|-
 +
| OSX<br>
 +
| 10.9<br>
 +
| x86 64-bit<br>
 +
| Oracle Java 1.7.0_45, 1.8.0_05<br>
 +
| Cocoa<br>

Revision as of 15:05, 2 June 2014

M2E
Website
Download
Community
Mailing ListForumsIRCmattermost
Issues
OpenHelp WantedBug Day
Contribute
Browse Source

m2e 1.6.0/Mars

m2e 1.6.0/Mars is tested and validated against Eclipse 4.4 (Luna)

m2e 1.6.0/Mars requires minimum java 7

m2e 1.6.0/Mars is tested and validated on the following reference platforms (this list is updated over the course of the release cycle):

Operating System
Version
Hardware
JRE
Windowing System
Linux
CentOS 6.5, Ubuntu 14.04
x86 64-bit
Oracle Java 1.7.0_45, 1.8.0_05
GTK+ 2
OSX
10.9
x86 64-bit
Oracle Java 1.7.0_45, 1.8.0_05
Cocoa

Back to the top