Skip to main content
Jump to: navigation, search

JDT/Eclipse Java 7 Support (BETA)

< JDT
Revision as of 14:44, 21 June 2011 by Daniel Megert.ch.ibm.com (Talk | contribs) (New page: Java 7 is not publicly released yet and hence the Eclipse Java 7 support could not be shipped with 3.7 or 4.1. Those who want to use it in 3.7 or 4.1 can do it using the following install ...)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Java 7 is not publicly released yet and hence the Eclipse Java 7 support could not be shipped with 3.7 or 4.1. Those who want to use it in 3.7 or 4.1 can do it using the following install instructions:

  1. Help > Install New Software...
  2. enter "!!! link to p2 repo goes here !!!" into the 'Work with' field
  3. press 'Enter'
  4. select 'Eclipse Java 7 Support (BETA)'
  5. click 'Next' and accept the license

Note: This is an implementation of an early-draft specification developed under the Java Community Process (JCP) and is made available for testing and evaluation purposes only. The code is not compatible with any specification of the JCP.

Back to the top