Skip to main content
Jump to: navigation, search

Epsilon/Agenda

Next meeting to be held on Sept 11 2012 over Skype

  • 1.0 Release
    • I can't build the Epsilon interim update site using 4.2 (cannot parse feature.xml from one of the GMF source plugins)
    • Removing the offending feature solves this problem but then I get JDK-related errors
    • Do we want to resctructure Epsilon features before releasing 1.0?
  • 1.0 Distributions
    • Build them on 4.2 or 3.8 or both?
    • We need Emfatic. It's in better shape now but still need to schedule a release review for it

Back to the top