Skip to main content
Jump to: navigation, search

EclipseSCADA/Release/0.2.2

< EclipseSCADA
Revision as of 11:06, 22 January 2016 by Jens.reimann.ibh-systems.com (Talk | contribs) (Created page with "A bug fix release in the 0.2.x release cycle. Fixed issues: * Allow requiring SSL encryption with the NGP protocol by setting the connection parameter <code>requireSsl=true<...")

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

A bug fix release in the 0.2.x release cycle.

Fixed issues:

  • Allow requiring SSL encryption with the NGP protocol by setting the connection parameter requireSsl=true
  • Validate SSL certificates with the default JSEE implementation for the NET/GMPP protocol

Back to the top