Skip to main content
Jump to: navigation, search

EGerrit/FAQ

EGerrit
Website
Download
Community
Mailing ListForumsIRCmattermost
Issues
OpenHelp WantedBug Day
Contribute
Browse Source

Which versions of Gerrit are supported?

At this point we are only supporting Gerrit 2.9 and above.

Which versions of Eclipse does EGerrit support?

Neon and Mars are officially supported. Luna is known to work but we don't actively support it, but will accept requests to help improving it.

Is OAuth authentification supported?

Not yet. If you are interested, please mention your interest bug 264

Copyright © Eclipse Foundation, Inc. All Rights Reserved.