Skip to main content
Jump to: navigation, search

Deploying the Embedded-Selector Extension for Firefox

Revision as of 04:36, 18 January 2008 by Asafronkova.aquasoft.dp.ua (Talk | contribs) (New page: ==Prerequisites== This guide assumes you have the following software: * Firefox 1.5.0.12 or later * "higgins.xpi" file must be maked before deploying (i.e. HBX project must be built. For...)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Prerequisites

This guide assumes you have the following software:

Deploying the Higgins Browser Extension for Firefox

HBX deployment is the installation process.

1. Open higgins.xpi with Firefox. 2. Follow the instruction for HBX Installation. Starting from fourth step.

Back to the top