Skip to main content
Jump to: navigation, search

Difference between revisions of "Deploying the Embedded-Selector Extension for Firefox"

(Prerequisites)
m (Added tag for Phoenix left menu)
 
Line 1: Line 1:
 +
{{#eclipseproject:technology.higgins}}
 
==Prerequisites==
 
==Prerequisites==
  

Latest revision as of 06:46, 15 March 2008

{{#eclipseproject:technology.higgins}}

Prerequisites

You must have the following:

Deploying the Higgins Browser Extension for Firefox

  1. Open higgins.xpi with Firefox.
  2. Follow the instructions for Embedded-Selector For Firefox Installation starting from fifth step.

Back to the top