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Eclipse Top Level Projects

RELATED PROJECTS

» Eclipse Automotive

» Eclipse ADAAA (Adaptive Crui...
» Eclipse Ambient Light Services

» Eclipse APPAMC™

» Eclipse Automated Driving Op...
» Eclipse Backend function Bind...

» Eclipse Chariott
» Eclipse Cloe™

» Eclipse eCAL™ (enhanced Co...

» Eclipse Ibeji
» Eclipse Kuksa™
» Eclipse Leda
» Eclipse Leda Incubator
» Eclipse MDMIBL
» Eclipse MOSAIC™
» Eclipse Muto
» Eclipse OpenMCx™
» Eclipse sim@openPASS™
» Eclipse SommR
» Eclipse Sphinx™
» Eclipse SUMO™
» Eclipse Tractus-X
» Eclipse Velocitas
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RELATED PROJECTS ¥

» Eclipse Tools Project
» Eclipse aCute - C# and .NET C...
» Eclipse AJDT - AspectJ Devel...
» Eclipse Andmore
» Eclipse AspectJ™
» Eclipse Buildship: Eclipse Plug...
» Eclipse CDT™ (C/C++ Develop...
» Eclipse Corrosion™: the Eclips...
» Eclipse Dartboard
» Eclipse Data Tools Platform
» Eclipse Graphical Editing Fram...
» Eclipse Linux Tools
» Eclipse Lua Development Tools
» Eclipse Memory Analyzer™
» Eclipse Mobile Tools for Java™
» Eclipse Object Teams
» Eclipse Oomph™
» Eclipse Orbit Project
» Eclipse Parallel Tools Platfor...

» Eclipse Photran Fortran Dev...
» Eclipse PHP Development Too...
» Eclipse SeCo Blocks
» Eclipse ShellWax™
» Eclipse Target Communicatio...
» Eclipse Target Management: T...
» Eclipse Titan™
» Eclipse Trace Compass™

» Eclipse Trace Compass Incu...
» Eclipse Wild Web Developer
» Eclipse WindowBuilder
» EGL Development Tools
» Sequoyah

RELATED PROJECTS ¥

» Eclipse Project™ RELATED PROJECTS

» Eclipse e4 Project

» Eclipse Equinox ™

» Eclipse JDT™ (Java developm..
» Eclipse JDT LS™

» Eclipse PDE™ (Plugin Develop..

» Eclipse Platform™

» AsciiDoc®
» AsciiDoc Language
» Eclipse Austen

» Eclipse loT
» Eclipse 4diac™
» Eclipse Agail
» Eclipse Amlen™
» Eclipse Amowhead
» Eclipse Californium™ (Cf) CoaA...
» Eclipse Concierge
+ Eclipse Cyclone DDS™
» Eclipse Diafanis
» Eclipse Dittg™
» Eclipse Durtile
» Eclipse EdiTDor
» Eclipse Embedded CDT (C/C+..
» Eclipse fogDs
» Eclipse hawkBit

RELATED PROJECTS

erar

J

» Eclipse Hara

» Eclipse Hono™
» Eclipse ioFog™
» Eclipse 1oT Packages™
» Eclipse Kanto
» Eclipze Kapua™
» Eclipse Keti
» Eclipse Keyple®
» Eclipse Kiso-testing
» Eclipse Kura™
» Eclipse Leshan™
» Eclipse Milo
» Eclipse Mita
» Eclipse Mosquitto™
» Eclipse MRAA
» Eclipse OM2M
» Eclipse OneDFour
» Eclipse Paho
» Eclipse Paho Incubator
» Eclipse Streamsheets™
» Eclipse Tahu
» Eclipse Thingweb™
» Eclipse tinydtls
» Eclipse Unide
» Eclipse UPM
s Eclipse VOLTTRON
» Eclipse Vorto
» Eclipse Wakaama
» Eclipse zenoh
» Sparkplug

RELATED PROJECTS ¥

Eclipse Modeling Project
) Agile UML
+ Eclipse Agent Modeling Platfo..

5e EMF Client Platform
se EMF Compare

se EMF Parsley

EMF Services
EMFStore

ipse Epsilon™

» Eclipse Formal Modeling Proj
lipse GEMOC Studio
lipse Gendoc

lipse GMF Runtime™
lipse GMF Tooling

58 Graphiti™

lipse Layout Kemel™
se Model Driven Health T..
+ Eclipse Model Framework Tec_
» Eclipse emfatic
 Eclipse Extended Editing Fra...
EMF Refactor
» EMFT Texo
+ Henshin
+ Eclipse Modeling Framework -..
 Eclipse CDO™ Model Reposit..
: Eclipse EMF Diff/Merge™
+ Eclipse EMF™
» Eclipse Generation Factories...
 Eclipse Modeling Workfiow _
EMF Teneo Model - Relation..
+ Eclipse Papyrus for Real Time..
» Eclipse POOSL
» Eclipse Sirius
» Eclipse SmartMDsD™
ipse UML Profiles Repositary
» Eclipse VIATRA™
» Eclipse Xpect™
» Eclipse Xsemantics™
Model Development Toals (M...
+ Exlipse Business Process M_.
» Eclipse eTnce™
» Eclipse MDT UMLZ
» Exclipse MDT XSD™ (XML Sc.-
: Eclipse MoDisco
+ Eclipse OCL™ (Object Constr_
» Eclipse Papyrus™
 Eclipse Requirements Madel...
+ Model To Text (M2T)
: Eclipse Acceleo
+ Eclipse Xpand
» Model-to-Model Transformati..
 Eclipse ATL
. Eclipse QVT Operational
» Eclipse QVTd™ (QVT Declara_.
» Textual Modeling Framework
 Eclipse Xtext™

Project Hierarchy:

RELATED PROJECTS

» Eclipse Technology
» Cloud Application Manageme...
» Eclipse Accessibility Tools Fra..
» Eclipse Advanced Scripting En...

» Eclipse Apogy
» Eclipse Babel

» Eclipse BIRT™ (Business Intelli...

» Eclipse Ceylon

» Eclipse CogniCrypt

» Eclipse Collections™
» Eclipse CommaSuite

» Eclipse Common Build Infrastr..

» Eclipse Dash™

» Eclipse DataEggs

» Eclipse Dataspace Connector
» Eclipse Deeplearningd]

» Eclipse Dynamic Languages T...

» Eclipse e(fx)clipse™
» Eclipse EclEmma
» Eclipse EGerrit

» Eclipse EGit™ Git Integration f..
» Eclipse ESCET™ (Supervisory ...

» Eclipse Free BIRD Tools™
» Eclipse Furo

» Eclipse Graphene

» Eclipse Handly™

» Eclipse iceoryx

» Eclipse ImageN

» Eclipse loT-Testware

» Eclipse jbom

» Eclipse Jemo - Cloud Applicati...
» Eclipse JGit™: Java implement...

» Eclipse Jifa
» Eclipse JNoSQL

» Eclipse Jubula Functicnal Test...

» Eclipse JustJ

» Eclipse LemMinX
» Eclipse LSAT

» Eclipse LSP4E

» Eclipse LSP4Jakarta, the Lang...

» Eclipse LSP4J™

» Eclipse LSP4MP - Language S...

» Eclipse Lyo™

» Eclipse Maven Integration - m...
» Eclipse Mbeddr
» Eclipse N4JS
» Eclipse Nebula - Supplemental...
» Eclipse Nebula Incubator
» Eclipse Nebula NatTable
» Eclipse Ogee
» Eclipse OMR
» Eclipse Open Standard Busine...
» Eclipse Open System Engineer..
» Eclipse OpenJ9™
» Eclipse openk Core Modules
» Eclipse openk User Modules
» Eclipse Packager™
» Eclipse Packaging Project™
» Eclipse Marketplace Client™
» Eclipse Passage™
» Eclipse Plato
» Eclipse Public Access Submis...
» Eclipse RCP Testing Tool
» Eclipse RDF4J™
» Eclipse Real-Time Software C..
» Eclipse RedDeer™
» Eclipse Repairnator
» Eclipse SCAVA
» Eclipse Scout™
» Eclipse sensiNact
» Eclipse Signalling Engineering ...
» Eclipse Skills
» Eclipse Spatio-Terporal Epide..
» Eclipse Steady
» Eclipse Subversive™ SVN Tea...
» Eclipse SW360
» Eclipse SWTBot™
» Eclipse TEA™ (Tasking Engine ..
» Eclipse TMAE™ - TextMate sup...
» Eclipse TRACEACPS™
» Eclipse Transformer
» Eclipse Tycho™
» Eclipse UOMo
» Eclipse User Storage Service S...
» Eclipse XWT
» MicroProfile®
» OSGI® Specification Project
» 08Gi® Technology Project
» Sisu
» Tigerstripe



History

e January 2021: Top Level Project [1] and Charter [2] created
o March 17th, 2021: First Automotive PMC Telco (follow-up monthly)
o June 9th, 2021: Eclipse Automotive - TLP and PMC Overview
m  PMC member introduction
m Automotive TLP Overview / Big picture
m Short (informal) presentation of participating projects

m Exchange, questions, walk-in topics...

[1] https://projects.eclipse.org/projects/automotive
[2] https://projects.eclipse.org/projects/automotive/charter
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https://projects.eclipse.org/projects/automotive
https://projects.eclipse.org/projects/automotive/charter

Automotive Top Level Project — Mission

The Eclipse Automotive Top-Level Project provides a space for open source
projects to explore ideas and technologies addressing challenges in the
automotive, mobility and transportation domain. It is the common goal of this
project to provide tools and composable building blocks to empower the
development of solutions for the mobility of the future.

% CECLIPSE
%* CON



Automotive Top Level Project — Scope

The scope of the project includes developing, managing, promoting, and supporting applications, frameworks, runtimes, middlewares
and models in the following areas:

Traffic and transportation planning;

Decision making, planning, control and simulation of automated vehicles and other road users;

Test and assessment of advanced driver assistance systems or automated driving functions;

Modeling and definition of traffic scenarios for simulation, validation and testing use -cases;

Dynamic co-simulation of mobility and communication protocols incorporating physical, control and environment models;
Modeling and Simulation of Vehicle -to-Cloud, Vehicle-to-Vehicle and Vehicle-to-Infrastructure Connectivity;
Aggregation and management of measured vehicle data;

Modeling and engineering tools for embedded automotive systems; and

Middleware and runtime technologies enabling mobility solutions

In addition to providing software solutions for the industry, public sector institutions and consumers, the Eclipse Automotiv e project
is a platform for experimentation by developers, academics and researchers. It provides a place to try out new ideas, new services
and infrastructure changes to address the challenges of mobility.
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Project Management Committee (PMC)

PMC tasks PMC tasks
e All communication through the mailing list e Committer elections
https://accounts.eclipse.org/mailing-list/automotive-pmc Links get sent to the mailing list

e |P needs to be approved Merit statements should be there

not a license / header check rather content
answer +1 on the mailing list

® Releases need to be approved
as above
Is there a description?
answer +1 on the mailing list
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https://accounts.eclipse.org/mailing-list/automotive-pmc

Project Management Committee (PMC)

PMC Lead PMC Members

Andreas Riexinger Angelika Wittek Lukas Krawczyk
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Eclipse Automotive

Automotive
Top Level Project

News

Open Collaboration for the Automotive Industry
Tue, Nov 30, 2021

The automotive industry is undergoing massive transformation with emerging automated, connected, and electric automotive

technologies enabling new mobility services in a shared economy. In turn, these innovations are altering the way automakers, their A P P4 M C _ Release

partners, and customers create value and benefit from vehicles and transportation. .
2.0.0 published

EC' | DS e AU tO m Otlve TO D Level P rOJ eCt We released a newIersiun of APPAMC
with a couple of new features and
The Eclipse Automotive Top-Level Project provides a space for open source projects to explore ideas and technologies addressing improvements.

challenges in the automotive, mobility and transportation domain. Itis the commeon goal of this project to provide tools and
composable building blocks to empower the development of solutions for the mobility of the future.

https://www.eclipse.org/automotive/ The Growing Eclipse Automotive Ecosystem

Sat, Jul 31,2021

APP4MC - Release

Automotive industry leaders collaborate at the Eclipse Foundation: 1.2.0 published
» 35+ Members of Eclipse Automative Working Groups- & of the 20 Leading Automakers We released a new version of APPAMC
«+ 3 of the Largest Tier 1 and Tier 2 Suppliers with a couple of new features and
» Leading Automotive Engineering Companies, such as Vector Informatik, Gigatronik, Mueller-BBM, AVL, and others Improvements.

» Key research and government organizations, including Fraunhofer, Offis, DLR, DFKI, Fortiss, Virtual Vehicle, and others

The Eclipse Foundation delivers an open, vendor-neutral governance framework, and IP cleansing processes for OEMs, Tier 1and Fri, Apr 30, 2021
Tier 2 suppliers and players in the automotive ecosystem like Audi AG, BMW Group, Robert Bosch GmbH, Daimler AG, and Siemens
AG, who wish to collaborate on core capabilities below the value line to solve their technology needs. In doing so, they free up
scarce organizational resources to accelerate product development that enables intellectual property sharing without the threat of A P P 4 M C - Re |ea Se
antitrust and regulatory challenges, increased focus on delivering ditferentiating features faster, and pooling of engineering 1.1.0 published
resources
We released a new version of APPAMC
with a couple of new features and

The Opportunity improvements.

Participation in Eclipse Foundation Automotive Working Groups enables our
members to:

'J: . E C L I P S E = Use the work that has been created by the existing Working Groups.
CON

View all news

= Contribute to the current projects by participating in the Working Groups

= Share intellectual property without the threat of antitrust and regulatory challenges

» Enable the creation of a common open platform for automotive and transportation software quality assurance and testing
» Share costs below the value line and focus on investing scarce development resources on building differentiated features


https://www.eclipse.org/automotive/

Automotive
Top Level Projec

https://www.eclipse.org/automotive/
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Eclipse Automotive

Overview Downloads Wha's Involved Developer Resources Govemnance Contact Us Edit

The Eclipse Automotive Top-Level Project provides a space for open source projects to explore ideas and technologies
addressing challenges in the automotive, mobility and transportation domain. It is the commeon geal of this project to provide
teols and composable building blocks to empower the development of solutions for the mobility of the future.

Licenses:
Eclipse Public License 2.0

Active Member Companies:
Member companies supporting this project over the [ast three months.

Dstuchan Tamirars on E
O <o sz (L2599 2 Fraunhofer
© BoscH (TTY omE™ @ @) croup

Contribution Activity:
Commits on this project (last 12 months).
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o
A0 E0EZ Z0EI0F  Z0EEO4 005 EOEROE BOEEA0

GitLab Repositories:
https://gitlab.eclipse.org/eclipse/automotive/autamotive-website

Gitlab Project Group:

eclipsefautomotive

tions

Subiscribe 1o recsive amail notifications when sameone camments on this page. Notifcations settings can ahways be modified in the Susscripsions
saction of your accourt.

COMMITTER TOOLS

The following commands are
available to project committers:

Bugzilla

Bugzilla Manager

Mominate a Committer
Mominate & Project Lead

Intellectual Property
Cregte a Contribution Questionnai...

Generate [P Log
Contribution Questionnaires

Communication
PMC Mailing list

Send Email to the PMC...
Send Email to the Dew List...

Documentation
Legal Documentation Generator
Releases

Create a Progress Review
Create a new release

PROJECT LINKS
© Top Level Project Charter
@ Website

2 Wiki
-
Rt

RELATED PROJECTS #


https://www.eclipse.org/automotive/

Automotive Top Level Project — Links

e \Website - https://www.eclipse.org/automotive/

e Project page - https://projects.eclipse.org/projects/automotive

e Charter - https://projects.eclipse.org/projects/automotive/charter

e Mailing list - https://accounts.eclipse.org/mailing-list/automotive-pmc

e Wiki - https://wiki.eclipse.org/Automotive
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https://www.eclipse.org/automotive/
https://projects.eclipse.org/projects/automotive
https://projects.eclipse.org/projects/automotive/charter
https://accounts.eclipse.org/mailing-list/automotive-pmc
https://wiki.eclipse.org/Automotive
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