Jump to: navigation, search

Difference between revisions of "WTP Smoke Test Results R320 03042010"

(Smoke Test Promotion votes)
Line 52: Line 52:
 
|-
 
|-
 
| Release Engineering  
 
| Release Engineering  
| align="center" | [[Image:Questionmark.gif]]  
+
| align="center" | [[Image:Checkmark.gif]]  
|  
+
| (dw) Just the expected Junit failures and versioning issues.
 
|}
 
|}
  
Line 65: Line 65:
  
 
===== [[WTP Smoke Test Results|Back to the WTP Smoke Test Results Main Page]]  =====
 
===== [[WTP Smoke Test Results|Back to the WTP Smoke Test Results Main Page]]  =====
 
&lt;input type="hidden" id="gwProxy"&gt; <!--Session data--> &lt;/input&gt;&lt;input type="hidden" id="jsProxy" onclick="jsCall();"&gt;&lt;/input&gt;
 
<div id="refHTML"></div>
 
&lt;input type="hidden" id="gwProxy"&gt;
 
<!--Session data-->
 
&lt;/input&gt;&lt;input type="hidden" id="jsProxy" onclick="jsCall();"&gt;&lt;/input&gt;
 
<div id="refHTML"></div> <input type="hidden" id="gwProxy"><!--Session data--></input><input type="hidden" id="jsProxy" onclick="jsCall();"></input><div id="refHTML"></div>
 

Revision as of 16:07, 6 March 2010

Smoke Test Promotion votes

This Week's Results
Project Vote Initials Comments
Java EE Fail.gif kit

J2ee 1.4:
1. verify that there is an ejb-client-jar tag in the ejb-jar.xml deployment descriptor -> there is no such tag
2. EJB interfaces should be in the EJB client project instead of in the EJB project -> All classes are in the EJB project, the EJB Client project is empty
Reported as https://bugs.eclipse.org/bugs/show_bug.cgi?id=304813 <cdb> I won't pass the test, until SAP verifies... but we can't recreate this issue - please look at bug comments</cdb>

JSF Checkmark.gif Bug 304867 - WPE fails to open (throws NPE) - Verified in build I-3.2.0-20100305211931
Dali Checkmark.gif njh
Server Checkmark.gif

EY

Passed with defect:

  1. Error when removing application from the server - https://bugs.eclipse.org/bugs/show_bug.cgi?id=304845
Web Services, WSDL Checkmark.gif Checkmark.gifWeb Services (rl)

Checkmark.gifWSDL (rl)

Checkmark.gifJAXWS (sc)

Source Editing Fail.gif Checkmark.gifXML + JSP (ICT)

Checkmark.gifXSD (rl)

Fail.gifJSDT (cmj) - https://bugs.eclipse.org/bugs/show_bug.cgi?id=304825 - [content assist] No content assist proposals showing up in HTML pages

Checkmark.gifXSL (dac)

Release Engineering Checkmark.gif (dw) Just the expected Junit failures and versioning issues.


Smoke Test ok to promote vote = Checkmark.gif
Smoke Test do not promote vote = Fail.gif
Smoke Test Pending = Questionmark.gif


Back to the WTP Smoke Test Results Main Page