Jump to: navigation, search

Difference between revisions of "VE/Update"

< VE
m
m (add note about jdk version)
Line 8: Line 8:
 
:: - "Eclipse for RCP/Plug-in Developers"
 
:: - "Eclipse for RCP/Plug-in Developers"
 
:: - "Eclipse IDE for Java and Report Developers"
 
:: - "Eclipse IDE for Java and Report Developers"
 +
 +
* VE 1.4 requires [[EMF/EMF_2.3/JVM_Requirements|EMF 2.4]], which requires [[IRC_FAQ#I_just_installed_Eclipse_on_Linux.2C_but_it_does_not_start._What_is_the_problem.3F|JDK 5.0]] or later.
  
 
* [[Image:Update-site.png|thumb]] Start eclipse, then start the Install Manager.
 
* [[Image:Update-site.png|thumb]] Start eclipse, then start the Install Manager.

Revision as of 01:20, 12 October 2008

There are currently no scheduled builds VE builds at Eclipse.org. Instead, Soyatec Web services provides this temporary VE 1.4 Update Site. Nothing on this page is officially supported and is subject to change without notice. If you see an error or omission, please feel free to edit it.

Please contact ve-dev@eclipse.org if you'd like to help this project.

Install VE 1.4 from Update Manager

  • Download and install one of the following standard Eclipse 3.4 Ganymede distributions for Java development:
- "Eclipse IDE for Java EE Developers"
- "Eclipse IDE for Java Developers"
- "Eclipse for RCP/Plug-in Developers"
- "Eclipse IDE for Java and Report Developers"
  • Update-site.png
    Start eclipse, then start the Install Manager.
Help > Software Updates... > Available Software
  Add Site... > add the VE 1.4 Update site: http://update.soyatec.org/Ganymede/ve/1.4
  • Soyatec-ve.png
    Expand the VE site, select "Visual Editor", and hit "Install..."

After restarting Eclipse, launch Help > About Eclipse SDK. You should find the following VE plugins.

Ve-plugins.png


Author: Yves YANG (yves.yang@soyatec.com) - VE Committer