Talk:Platform-releng-basebuilder

From Eclipsepedia

Jump to: navigation, search

So, when you say "We have tagged HEAD with M4_32. We actually used version I20060217-1115 to build Eclipse M5 which had a newer version of PDE build than was provided by M4 + a help fix"

I assume that means those also using basebuilder should use "I20060217-1115" to "match exactly" what was used to build M5 ... or, are you recommending that M4_32 is a bit better? (Sorry, I can't quite tell).

Oh, and BTW, I don't actually see I20060217-1115 of basebuilder in the repository?