Talk:Eclipse/Installation

From Eclipsepedia

Revision as of 11:02, 25 September 2008 by Petef310.fordy.org (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

JRE

This article says that Eclipse 3.3 requires a Java 5 Runtime Environment. This conflicts with [1] which seems to imply that JRE 1.4.2 is still generally acceptable even with Eclipse 3.4, and that if anything it depends on whether you use the EE package or not ("Eclipse IDE for Java EE Developers requires a Java5 JRE"). Which of them is correct? Petef310.fordy.org 15:02, 25 September 2008 (UTC)