Jump to: navigation, search

Talk:Committer access (Buckminster)

Revision as of 20:05, 7 February 2009 by Henrik.lindberg.cloudsmith.com (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Why use version 1.0 of Subclipse? There is a version 1.4 available? The installation of Subclipse requires SVNKit as well.

Why is the Maven option required? (It is used in "dogfood". If attempting to use the buckminster dev cquery - the maven plugin must also be installed.