Difference between revisions of "Talk:COSMOS QA i10 Activities"

From Eclipsepedia

Jump to: navigation, search
(New page: === ~~~~ === The following questions were posted by Srinivas to cosmos-dev. My responses in <font color="red">red</font>. --- From QA side, we were expecting some inputs over below items:...)
 
(David whiteman.us.ibm.com 12:15, 2 April 2008 (EDT))
Line 3: Line 3:
 
---
 
---
 
From QA side, we were expecting some inputs over below items:  
 
From QA side, we were expecting some inputs over below items:  
1) Java Considerations  
+
# Java Considerations  
- Is IBM JRE has to tested for Linux ?  
+
* Is IBM JRE has to tested for Linux ?  
- Also which JRE (SUN/IBM) versions QA has to use ? Is it SUN JDK 1.5.0_15 ? <font color="red">Yes, that sounds reasonable</font>
+
* Also which JRE (SUN/IBM) versions QA has to use ? Is it SUN JDK 1.5.0_15 ? <font color="red">Yes, that sounds reasonable</font>
2) Tomcat versioning  
+
# Tomcat versioning  
- In recent mail chain, there were some discussion over tomcat versioning ? Do we need to test higher/lower version of tomcat as well ? or just tomcat 5.5.25 ?
+
* In recent mail chain, there were some discussion over tomcat versioning ? Do we need to test higher/lower version of tomcat as well ? or just tomcat 5.5.25 ?
 
<font color="red">Since there are so many products & technologies out there that include or prereq Tomcat, it would be nice if we could make a general statement such as "We support Tomcat 5.5 or higher".  Of course to do that, we would need to test with multiple versions of Tomcat, such as perhaps 5.5.12 (this one was specifically mentioned by Jimmy), 5.5.25 (this is the latest 5.5.x version, I believe), and 6.0.x.</font>
 
<font color="red">Since there are so many products & technologies out there that include or prereq Tomcat, it would be nice if we could make a general statement such as "We support Tomcat 5.5 or higher".  Of course to do that, we would need to test with multiple versions of Tomcat, such as perhaps 5.5.12 (this one was specifically mentioned by Jimmy), 5.5.25 (this is the latest 5.5.x version, I believe), and 6.0.x.</font>

Revision as of 12:15, 2 April 2008

David whiteman.us.ibm.com 12:15, 2 April 2008 (EDT)

The following questions were posted by Srinivas to cosmos-dev. My responses in red. --- From QA side, we were expecting some inputs over below items:

  1. Java Considerations
  • Is IBM JRE has to tested for Linux ?
  • Also which JRE (SUN/IBM) versions QA has to use ? Is it SUN JDK 1.5.0_15 ? Yes, that sounds reasonable
  1. Tomcat versioning
  • In recent mail chain, there were some discussion over tomcat versioning ? Do we need to test higher/lower version of tomcat as well ? or just tomcat 5.5.25 ?

Since there are so many products & technologies out there that include or prereq Tomcat, it would be nice if we could make a general statement such as "We support Tomcat 5.5 or higher". Of course to do that, we would need to test with multiple versions of Tomcat, such as perhaps 5.5.12 (this one was specifically mentioned by Jimmy), 5.5.25 (this is the latest 5.5.x version, I believe), and 6.0.x.