Skip to main content
Jump to: navigation, search

Sirius/6.0.2

< Sirius
Revision as of 11:11, 25 September 2018 by Pierre-charles.david.obeo.fr (Talk | contribs) (Created page with "[https://projects.eclipse.org/projects/modeling.sirius/releases/6.0.2 Sirius 6.0.2] is a maintenance release. It contains a single fix for [https://bugs.eclipse.org/bugs/show_...")

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Sirius 6.0.2 is a maintenance release. It contains a single fix for an important issue that appears when using Sirius (all versions) with Eclipse SimRel 2018-09 or later under Windows.

Availability

Sirius 6.0.2 was released on 2018-09-25 (tag v6.0.2, commit 15b4d163768790378157f76dc6b96cb2742ee464). It is available from the following update sites:

It is recommended you use the update-site matching the version of Eclipse you use to avoid potential issues at runtime.

The complete JUnit and SWTBot test suites used to validate Sirius are published along with all their dependencies in separate update-sites from the core, available at:

Compatibility & Requirements

Sirius 6.0.2 is compatible with the following versions of Eclipse:

  • Eclipse 4.7 (Oxygen).
  • Eclipse 4.8 (Photon). Photon is the reference platform.
  • Eclipse 4.9 (SimRel 2018-09).

Copyright © Eclipse Foundation, Inc. All Rights Reserved.