Jump to: navigation, search

Difference between revisions of "STP/BPMN Component/Eclipse con 2007 STP BPMN Tutorial (Setup)"

m
 
(4 intermediate revisions by the same user not shown)
Line 16: Line 16:
 
Go to the workbench and follow these instructions:
 
Go to the workbench and follow these instructions:
 
[[STP BPMN Presentation %28Part 1%29]]
 
[[STP BPMN Presentation %28Part 1%29]]
 +
 +
[[Category:BPMN]]
 +
[[Category:SOA]]
 +
[[Category:STP]]

Latest revision as of 07:24, 21 February 2008

Installing the modeler

Requirements:

  • JDK1.5 and more recent
  • eclipse-3.2.1 platform.

The SDK is required to be able to develop extensions to the modeler.

  • GMF-1.02 and more recent. All of its corresponding dependencies.
  • STP-BPMN feature.

For your convenience, here is a 15-Megabytes zip of GMF, its dependencies and the STP-BPMN feature. http://www.intalio.org/public/eclipsecon/eclipse-gmf-stp-bpmn-eclipsecon2007.zip

Download it, and unzip it next to a new eclipse SDK directly. For the tutorial, do install eclipse-sdk as it is required to develop the extensions to the modeler.

At this point start eclipse. Go to the workbench and follow these instructions: STP BPMN Presentation (Part 1)