Jump to: navigation, search

Difference between revisions of "STP/BPMN Component/Eclipse con 2007 STP BPMN Tutorial (Setup)"

m
Line 2: Line 2:
 
Requirements:
 
Requirements:
 
* JDK1.5 and more recent
 
* JDK1.5 and more recent
* eclipse-3.2.1 platform or SDK to be able to develop extensions to the modeler.
+
* eclipse-3.2.1 platform.
 +
The SDK is required to be able to develop extensions to the modeler.
 
* GMF-1.02 and more recent. All of its corresponding dependencies.
 
* GMF-1.02 and more recent. All of its corresponding dependencies.
 
* STP-BPMN feature.
 
* STP-BPMN feature.

Revision as of 00:15, 5 March 2007

Installing the modeler

Requirements:

  • JDK1.5 and more recent
  • eclipse-3.2.1 platform.

The SDK is required to be able to develop extensions to the modeler.

  • GMF-1.02 and more recent. All of its corresponding dependencies.
  • STP-BPMN feature.

For your convenience, here is a zip of GMF, its dependencies and the STP-BPMN feature. http://www.intalio.org/public/eclipsecon/

For the tutorial, do install eclipse-sdk as it is required to develop the extensions to the modeler.