SCA/AllNews

From Eclipsepedia

Jump to: navigation, search

2008

  • March 5 2008: New tutorial available! First Steps with the SCA Composite Designer.
  • March 4 2008: New build available! The SCA Composite Designer needs EMF 2.3.0 and GMF 2.0.1. You can download all GMF requirements + Eclipse platform here and GMF 2.0.1 here.
  • February 20 2008: SCA sub project available in STP Ganymede M5.
  • January 28 2008: Initial Build Available! This build contains all the plugins you need to run the SCA Composite Designer. This should give you an idea about the current capabilities. The SCA Composite Designer needs EMF 2.3.0 and GMF 2.0.1. You can download all GMF requirements + Eclipse platform here and GMF 2.0.1 here.

2007