Skip to main content
Jump to: navigation, search

Recommenders/FAQ

< Recommenders
Revision as of 06:23, 7 July 2012 by Bruch.st.informatik.tu-darmstadt.de (Talk | contribs) (New page: == Can't download any recommendation models. What's wrong? == If no your .metadata/.plugins/org.eclipse.recommenders.rcp/ folder stays almost empty either your repository URL is incorrect ...)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Can't download any recommendation models. What's wrong?

If no your .metadata/.plugins/org.eclipse.recommenders.rcp/ folder stays almost empty either your repository URL is incorrect or your company network requires you to go through an internal proxy. 1.0.0 does not support proxies. A patch for is in progress. See http://www.eclipse.org/forums/index.php/mv/msg/366941/894052/#msg_894052 for details how to patch Recommenders manually and build it using maven tycho.

Back to the top