Skip to main content
Jump to: navigation, search

PTP/builds/photran/4.0

This page contains pre-release builds of Photran 4.0.

IMPORTANT: Photran ONLY works with Eclipse 3.4 (3.4.2 is the latest) and CDT 5.0 (5.0.2 is the latest). Please ensure you have these versions before attempting to install Photran.

Detailed installation instructions are available. In short, a release build can be installed by downloading one of the update site archive files below. Once you have downloaded the zip file, use the update manager to add a new Archive Site. You will then be able to browse the contents of the site to install the required components.

Date Build Download Link Comments
29 Apr 2009 I200904290936 photran-master-4.0.5-I200904290936.zip 4.0.5 (beta) - updated feature/plugin properties
10 Apr 2009 I200904101256 photran-master-4.0.5-I200904101256.zip 4.0.5 (beta) - fix broken site.xml
9 Apr 2009 I200904091409 photran-master-4.0.5-I200904091409.zip 4.0.5 (beta)
5 Mar 2009 I200903051141 photran-master-4.0.5-I200903051141.zip 4.0.5 (beta)

Back to the top