Jump to: navigation, search

Difference between revisions of "PTP/builds/2.0"

< PTP‎ | builds
(PTP Builds for 2.0)
(PTP Builds for 2.0)
Line 14: Line 14:
 
{|
 
{|
 
| [http://download.eclipse.org/tools/ptp/releases/2.0/ptp-updatesite-2.0.0.200803261107.zip  ptp-updatesite-2.0.0.200803261107.zip]
 
| [http://download.eclipse.org/tools/ptp/releases/2.0/ptp-updatesite-2.0.0.200803261107.zip  ptp-updatesite-2.0.0.200803261107.zip]
| - 3/26/08 build  
+
| - 3/26/08 build: Bug fixes, help updates, LAPI feature included
 
|-
 
|-
 
| [http://download.eclipse.org/tools/ptp/releases/2.0/ptp-updatesite-2.0.0.200803241015.zip  ptp-updatesite-2.0.0.200803241015.zip]
 
| [http://download.eclipse.org/tools/ptp/releases/2.0/ptp-updatesite-2.0.0.200803241015.zip  ptp-updatesite-2.0.0.200803241015.zip]

Revision as of 10:23, 26 March 2008

PTP Builds for 2.0

You can install PTP builds via the Software Updates dialog in Eclipse: (Help > Software Updates > Find and Install... then "Search for new features to install". For installation details see PTP/release_notes/2.0

  • To use an archive file you download from below, enter a "New Archived Site."

 

200803241015

Latest Build is at the top of this list:

ptp-updatesite-2.0.0.200803261107.zip - 3/26/08 build: Bug fixes, help updates, LAPI feature included
ptp-updatesite-2.0.0.200803241015.zip - 3/24/08 build: Bug fixes for LL/PE, debugger fixes, TAU included
ptp-updatesite-2.0.0.200803180009.zip - 3/18/08 build: Release Candidate Build
ptp-updatesite-2.0.0.200803150845.zip - 3/15/08 build: updates to PLDT, the Performance Tools Framework and the Remote Development Tools Services Framework.
ptp-updatesite-2.0.0.200803130901.zip - 3/13/08 build: Support for MPICH2 runtime (really), Some Help updates, various cleanups & enhancements
ptp-updatesite-2.0.0.200802250908.zip - 3/10/08 build: Support for MPICH2 runtime, PLDT bug fixes, various cleanups
ptp-updatesite-2.0.0.200802250908.zip - 2/25/08 build

 

Note: do not simply unzip the archive file into your eclipse directory. You must use the update manager.