Jump to: navigation, search

Difference between revisions of "PDE/Resources/Execution Environments"

< PDE‎ | Resources
(Execution Environments in API Tools)
Line 4: Line 4:
 
Execution Environments for a specific (plug-in) bundle can be specified in the manifest editor. It is generally only necessary to specify the lowest EE.
 
Execution Environments for a specific (plug-in) bundle can be specified in the manifest editor. It is generally only necessary to specify the lowest EE.
  
[[image:EEShot1.png|400px]]
+
[[image:EEShot1.png|Specify an Execution Environment]]
  
  

Revision as of 18:20, 5 October 2009

Execution Environments in API Tools

Execution Environments (EE) are a neat concept within OSGi, however, things can become complicated when developing against multiple EEs.

Execution Environments for a specific (plug-in) bundle can be specified in the manifest editor. It is generally only necessary to specify the lowest EE.

Specify an Execution Environment