Jump to: navigation, search

Difference between revisions of "MoDisco/Installation"

(Required Configuration)
(Using Eclipse Install Manager)
Line 6: Line 6:
 
Follow the [[MoDisco/InstallationModelingPackage|step-by-step instructions]].
 
Follow the [[MoDisco/InstallationModelingPackage|step-by-step instructions]].
  
= Using Eclipse Install Manager =
+
= Using MoDisco Update Site =
  
 
To install the latest MoDisco release, just point your [http://help.eclipse.org/galileo/index.jsp?topic=/org.eclipse.platform.doc.user/tasks/tasks-129.htm Install Manager] to the following site:  
 
To install the latest MoDisco release, just point your [http://help.eclipse.org/galileo/index.jsp?topic=/org.eclipse.platform.doc.user/tasks/tasks-129.htm Install Manager] to the following site:  

Revision as of 08:31, 8 September 2010

Using Modeling Package

The Modeling Package (one of the Eclipse pre-packaged distributions) offers a direct access to install MoDisco.

Install-modeling.PNG

Follow the step-by-step instructions.

Using MoDisco Update Site

To install the latest MoDisco release, just point your Install Manager to the following site:

To get more details about the MoDisco update site, please visit the following page: MoDisco/Updates.

Downloading zip

Latest release: MoDisco 0.8.0

It is also possible to download zips for other versions of MoDisco from the downloads page.

Required Configuration

If you want to download and install MoDisco manually (without using the update manager), the following projects must already be installed inside your Eclipse:

0.8.0

0.7.1