Jump to: navigation, search

Difference between revisions of "MoDisco/Installation"

(Using Eclipse Install Manager)
(Required Configuration)
Line 23: Line 23:
  
 
If you want to download and install MoDisco manually (without using the update manager), the following projects must already be installed inside your Eclipse:
 
If you want to download and install MoDisco manually (without using the update manager), the following projects must already be installed inside your Eclipse:
 
=== 0.7.1  ===
 
 
*Java 5 (or higher) version of the Java virtual machine
 
*[http://www.eclipse.org/galileo/ Eclipse "Galileo" 3.5]
 
*[http://www.eclipse.org/modeling/emf/downloads/?project=emf EMF 2.5]
 
*[http://www.eclipse.org/modeling/mdt/downloads/?project=uml2 UML2 3.0]
 
*[http://www.eclipse.org/modeling/m2m/downloads/index.php?project=atl ATL 3.0]
 
*[http://www.eclipse.org/modeling/emf/downloads/?project=compare EMF Compare 1.0]
 
*[http://www.eclipse.org/modeling/m2t/downloads/?project=jet JET 1.0]
 
  
 
=== 0.8.0  ===
 
=== 0.8.0  ===
Line 44: Line 34:
 
*[http://www.eclipse.org/modeling/emf/downloads/?project=compare EMF Compare 1.1]  
 
*[http://www.eclipse.org/modeling/emf/downloads/?project=compare EMF Compare 1.1]  
 
*[http://www.eclipse.org/modeling/m2t/downloads/?project=jet JET 1.2]
 
*[http://www.eclipse.org/modeling/m2t/downloads/?project=jet JET 1.2]
 +
 +
=== 0.7.1  ===
 +
 +
*Java 5 (or higher) version of the Java virtual machine
 +
*[http://www.eclipse.org/galileo/ Eclipse "Galileo" 3.5]
 +
*[http://www.eclipse.org/modeling/emf/downloads/?project=emf EMF 2.5]
 +
*[http://www.eclipse.org/modeling/mdt/downloads/?project=uml2 UML2 3.0]
 +
*[http://www.eclipse.org/modeling/m2m/downloads/index.php?project=atl ATL 3.0]
 +
*[http://www.eclipse.org/modeling/emf/downloads/?project=compare EMF Compare 1.0]
 +
*[http://www.eclipse.org/modeling/m2t/downloads/?project=jet JET 1.0]

Revision as of 12:17, 6 September 2010

Using Modeling Package

The Modeling Package (one of the Eclipse pre-packaged distributions) offers a direct access to install MoDisco.

Install-modeling.PNG

Follow the step-by-step instructions.

Using Eclipse Install Manager

To install the latest MoDisco release, just point your Install Manager to the following site:

To get more details about the MoDisco update site, please visit the following page: MoDisco/Updates.

Downloading zip

Latest release: MoDisco 0.8.0

It is also possible to download zips for other versions of MoDisco from the downloads page.

Required Configuration

If you want to download and install MoDisco manually (without using the update manager), the following projects must already be installed inside your Eclipse:

0.8.0

0.7.1