Skip to main content
Jump to: navigation, search

Jetty/Howto/Upgrade from Jetty 6 to Jetty 7

< Jetty‎ | Howto
Warning2.png
Jetty 7 and Jetty 8 are now EOL (End of Life)




THIS IS NOT THE DOCUMENTATION YOU ARE LOOKING FOR!!!!!






All development and stable releases are being performed with Jetty 9 and Jetty 10.






This wiki is now officially out of date and all content has been moved to the Jetty Documentation Hub






Direct Link to updated documentation: Unavailable




Introduction

With the move to Eclipse, the Jetty 7 code base was refactored; this has several long-term benefits, but means that configuration files and code which use Jetty 6 classes must first be converted to Jetty 7.

Jetty 6, Jetty 7, and Jetty 8 are all now EOL (End of Life)






Additional Resources

Copyright © Eclipse Foundation, Inc. All Rights Reserved.