Skip to main content
Jump to: navigation, search

Higgins 1.1M4

Revision as of 15:44, 24 September 2008 by Bwalker.parityinc.net (Talk | contribs) (1.1M4 (Stable) 26-Sep-08)

{{#eclipseproject:technology.higgins}}

1.1M4 (Stable) 3-Oct-08

Featured Changes/Fixes:

  • WS-Trust 1.3 support: Bug 244073 - Mike M.
  • SOAP 1.2 Support:
    • STS client need to be able support both SOAP 1.1 and SOAP 1.2 based requests: Bug 227044 - Mike M.
  • Support for new v1.5 PPID algorithm:
    • STS support for latest PPID algorithm per ISIP v1.5: Bug 245560
    • Higgins Server side to support latest PPID algorithm changes per ISAP v1.5: Bug 245564
    • RCP selector needs to support new PPID algorithm per ISAP v1.5: Bug 245567
  • IdAS Google Context Provider: Bug 229639 - Mohammad
  • FilterEntityIDAssertion not handled correctly in JNDI Context Provider: Bug 237135 - Jim S.
  • Filters with substring comparator in assertion not supported in JNDI CP: Bug 237137 - Tom D
  • Remember which optional claims are selected when choosing "always use this card at this site" : Bug 233576 - Alexander Y.
  • Context needs a way for one to set/remove specific settings: Bug 238348 - Jim S.
  • org.eclipse.higgins.idas.spi.BasicContext inefficiency: Bug - 239031 - Jim S.
  • Need to set javax.xml.stream.isCoalescing property to true- 246552 - Greg B/ Rajalakshmi Iyer
  • JNDI context close does not close LDAP connection- 244947 - Tom D.
  • JDBC Jena-based context provider does not close database session 200538

List of ALL M4 Candidate issues here

See Also

Back to the top