Skip to main content
Jump to: navigation, search

Difference between revisions of "Higgins 1.1M4"

(1.1M4 (Stable) 19-Sep-08)
(1.1M4 (Stable) 19-Sep-08)
Line 8: Line 8:
 
* Support for new v1.5 PPID algorithm:
 
* Support for new v1.5 PPID algorithm:
 
** STS support for latest PPID algorithm per ISIP v1.5: Bug [https://bugs.eclipse.org/bugs/show_bug.cgi?id=245560 245560]
 
** STS support for latest PPID algorithm per ISIP v1.5: Bug [https://bugs.eclipse.org/bugs/show_bug.cgi?id=245560 245560]
** Higgins Server side to support latest PPID algorithm changes per ISAP v1.5: Bug https://bugs.eclipse.org/bugs/show_bug.cgi?id=245564 245564]
+
** Higgins Server side to support latest PPID algorithm changes per ISAP v1.5: Bug [https://bugs.eclipse.org/bugs/show_bug.cgi?id=245564 245564]
 
** RCP selector needs to support new PPID algorithm per ISAP v1.5: Bug [https://bugs.eclipse.org/bugs/show_bug.cgi?id=245567 245567]
 
** RCP selector needs to support new PPID algorithm per ISAP v1.5: Bug [https://bugs.eclipse.org/bugs/show_bug.cgi?id=245567 245567]
 
* IdAS Google Context Provider: Bug [https://bugs.eclipse.org/bugs/show_bug.cgi?id=229639 229639] - Mohammad
 
* IdAS Google Context Provider: Bug [https://bugs.eclipse.org/bugs/show_bug.cgi?id=229639 229639] - Mohammad

Revision as of 13:19, 28 August 2008

{{#eclipseproject:technology.higgins}}

1.1M4 (Stable) 19-Sep-08

Featured Changes/Fixes:

  • WS-Trust 1.3 support: Bug 244073 - Mike M.
  • SOAP 1.2 Support:
    • STS client need to be able support both SOAP 1.1 and SOAP 1.2 based requests: Bug 227044 - Mike M.
  • Support for new v1.5 PPID algorithm:
    • STS support for latest PPID algorithm per ISIP v1.5: Bug 245560
    • Higgins Server side to support latest PPID algorithm changes per ISAP v1.5: Bug 245564
    • RCP selector needs to support new PPID algorithm per ISAP v1.5: Bug 245567
  • IdAS Google Context Provider: Bug 229639 - Mohammad
  • FilterEntityIDAssertion not handled correctly in JNDI Context Provider: Bug 237135 - Jim S.
  • Filters with substring comparator in assertion not supported in JNDI CP: Bug 237137 - Tom D
  • Remember which optional claims are selected when choosing "always use this card at this site" : Bug 233576 - Alexander Y.
  • Context needs a way for one to set/remove specific settings: Bug 238348 - Jim S.
  • org.eclipse.higgins.idas.spi.BasicContext inefficiency: Bug 239031 - Jim S.


List of ALL M4 Candidate issues here

See Also

Back to the top