Jump to: navigation, search

FAQ How can I run an infocenter on different servers?

Revision as of 12:04, 25 January 2008 by Cgold.us.ibm.com (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

This feature has recently been implemented, see [1].

This page is intended to track any issues related to following the infocenter recipe attached to this bug report.

FAQ #1 - what version of Eclipse is this in? Contributed by Chris Goldthorpe 1/25/2008

The infocenter as war file can be deployed from any version of Eclipse 3.4 I20080122-1600 or later. I recommend that you pick up the most recent integration build.

FAQ #2 - Should I use the infocenter kit attached to Bug 201666? Contributed by Chris Goldthorpe 1/25/2008

That can be used but I have moved everything needed to create a war file into the org.eclipse.help.webapp plugin of the SDK. The official version and the only version that is being actively maintained is the one that is part of the product.

FAQ #3 - how can I find the documentation page? Contributed by Chris Goldthorpe 1/25/2008

Search the help for "war".