Jump to: navigation, search

EclipseCon 2009 DTP Tutorial Prerequisites

Revision as of 12:42, 18 March 2009 by Brianf.sybase.com (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Back to DTP Main Page

Pre-requisites

At EclipseCon 2009, we will have an updated tutorial on how to use DTP tooling, APIs, and how to extend it in various ways.

For the tutorial, you will need a working installation of the Eclipse Platform with DTP and its dependencies for your particular computing platform.