Skip to main content
Jump to: navigation, search


Revision as of 11:31, 25 July 2007 by (Talk | contribs) (Question about JRE dependencies)

Does EMF Query 1.1 work with J2SE 1.4?

Mostly, yes. The core EMF Query framework works with EMF 2.2 or higher and J2SE 1.4.

However, the OCL extensions in the org.eclipse.emf.query.ocl plug-in require OCL 1.1 and EMF 2.3. Consequently, using OCL with EMF Query requires J2SE 5.0 or greater.

Back to the top