Jump to: navigation, search

EGF Installation

Installation of EGF 0.6.0

  1. Eclipse version: Indigo (Eclipse 3.7.x)
  2. Download EGF by update site, or directly here
  3. EGF Portfolio: Acceleo, ATL, ecore tools
  4. EGF Portfolio on Eclipse Labs: Acceleo 2, Jython, JRuby
  5. EGF Warning.gif Required components: Jet when using Jet Patterns
  6. Migration


Previous versions0.5.0, 0.5.0RC1, EGF 0.5.0M6, EGF 0.4.1, EGF 0.4.0, EGF 0.3.0, EGF 0.2.5, EGF 0.2.4, EGF 0.2.3, EGF 0.2.2, EGF 0.2.1, EGF 0.2.0, EGF 0.1.0