Jump to: navigation, search

EGF Installation

EGF 0.2.5

  • Installation:
  1. Eclipse version: Helios (Eclipse 3.6) - EGF 0.2.5 is compatible with Galileo (Eclipse 3.5.2)
  2. Download EGF 0.2.5: all in one, update site, dropins, examples
  3. Jet is required
  • Tutorials:
  1. Help, EGF Guide, section Tutorials
  2. Wiki Tutorial


Previous versionsEGF 0.2.4, EGF 0.2.3, EGF 0.2.2, EGF 0.2.1, EGF 0.2.0, EGF 0.1.0