Jump to: navigation, search

Difference between revisions of "EDT:Supported Platforms"

m (add db version)
m
Line 54: Line 54:
 
|-
 
|-
 
| bgcolor="#cccccc" | Database<br>  
 
| bgcolor="#cccccc" | Database<br>  
| *Apache Derby v10<br>  
+
|  
| *DB2 v9.7, MySQL v5.5<br>
+
*Apache Derby v10<br>
 +
 
 +
|  
 +
*DB2 v9.7, MySQL v5.5<br>
 +
 
 
|}
 
|}
  
<br>
+
<br>  
  
 
[[Category:EDT]]
 
[[Category:EDT]]

Revision as of 12:07, 24 October 2011

Planned Supported platforms and supporting software for EDT 0.7


Tested and validated on the following platforms
We expect EDT will work on the following platforms, and encourage community support in testing these.
Eclipse base
  • Eclipse JEE 3.7 (Indigo package)
  • Eclipse JEE 3.6.2 (Helios package)

JRE
  • Oracle Java JRE 6
  • IBM JRE 1.6
  • Oracle Java JRE 7
Operating System
  • Windows
    • Windows XP
    • Windows Vista
    • Windows 7
  • Linux Red Hat 5

Browser
  • Internet Explorer 8
  • Chrome
  • FireFox
  • Internet Explorer 9
  • Safari
Application/Web Server
  • Tomcat 6.x
  • Tomcat 7
  • Jetty
Database
  • Apache Derby v10
  • DB2 v9.7, MySQL v5.5