Jump to: navigation, search

DLTK Installation

Revision as of 03:29, 14 March 2007 by Andrey.xored.com (Talk | contribs)

Requirements

Dynamic Languages Toolkit (DLTK 0.x) requires Eclipse Platform 3.2 Dynamic Languages Toolkit (DLTK 1.0) requires Eclipse Platform 3.3

Installing DLTK from an Update Site

You can install DLTK from your Eclipse workbench using the following update sites: