Jump to: navigation, search

DLTK Installation

Incubation Phase

Requirements

Dynamic Languages Toolkit 0.9 and later require Eclipse Platform 3.3 or later. Optional DLTK components like Mylyn integration component or remote development with DSDP TM component may enforce additional requirements. Please check requirements section on download pages.

Installing DLTK

DLTK 0.9 is a part of Eclipse Europa annual release. DLTK 0.95 is going to be a part of Ganymede Release Train, so DLTK may be installed with simultaneous release installation process.

You may download DLTK from the DLTK Downloads page, or use Eclipse Update Manager with Dynamic Languages Toolkit Update Site: http://download.eclipse.org/technology/dltk/updates (Releases only).