Jump to: navigation, search

Difference between revisions of "DLTK Installation"

(Installing DLTK from an Update Site)
m (Requirements)
Line 1: Line 1:
 
== Requirements ==
 
== Requirements ==
  
DLTK requires [http://www.eclipse.org/platform Eclipse Platform] 3.2 or later.
+
[[Dynamic Languages Toolkit]] requires [http://www.eclipse.org/platform Eclipse Platform] 3.2 or later.
  
 
==Installing DLTK from an Update Site==
 
==Installing DLTK from an Update Site==

Revision as of 08:04, 16 February 2007

Requirements

Dynamic Languages Toolkit requires Eclipse Platform 3.2 or later.

Installing DLTK from an Update Site

You can install DLTK from your Eclipse workbench using the following update sites: