Jump to: navigation, search

Difference between revisions of "DLTK Installation"

m (Installing DLTK: update to helios)
m (Requirements: update for 2.0)
 
Line 3: Line 3:
 
== Requirements ==
 
== Requirements ==
  
[[DLTK|Dynamic Languages Toolkit]] 1.0 require [http://www.eclipse.org/platform Eclipse Platform] 3.4 or later. Optional DLTK components like [http://www.eclipse.org/mylyn Mylyn] integration component or remote development with [http://www.eclipse.org/dsdp/tm DSDP TM] component may enforce additional requirements. Please check requirements section on download pages.
+
[[DLTK|Dynamic Languages Toolkit]] 2.0 requires [http://www.eclipse.org/platform Eclipse Platform] 3.5 or later. Optional DLTK components like [http://www.eclipse.org/mylyn Mylyn] integration or remote development with [http://www.eclipse.org/dsdp/tm DSDP TM] component may enforce additional requirements. Please check requirements section on download pages.
  
 
==Installing DLTK==
 
==Installing DLTK==

Latest revision as of 16:05, 14 September 2010

Incubation Phase

Requirements

Dynamic Languages Toolkit 2.0 requires Eclipse Platform 3.5 or later. Optional DLTK components like Mylyn integration or remote development with DSDP TM component may enforce additional requirements. Please check requirements section on download pages.

Installing DLTK

DLTK 1.0 was a part of Eclipse Galileo annual release. Latest DLTK 2.0 is a part of Eclipse Helios.

DLTK can be downloaded from the DLTK Downloads page, or with Eclipse Update Manager using Dynamic Languages Toolkit Update Site: http://download.eclipse.org/technology/dltk/updates (Releases only).