Jump to: navigation, search

Difference between revisions of "Cosmos Announce Image"

(New page: == Creating the announcement banner for the COSMOS home page == # Download and install [http://www.gimp.org/ The GIMP] for your platform # Start the GIMP # Open a previous banner image. ...)
 
(Creating the announcement banner for the COSMOS home page)
 
(One intermediate revision by the same user not shown)
Line 1: Line 1:
== Creating the announcement banner for the COSMOS home page ==
+
== Creating the announcement banner for the COSMOS home page ==
  
# Download and install [http://www.gimp.org/ The GIMP] for your platform
+
#Download and install [http://www.gimp.org/ The GIMP] for your platform  
# Start the GIMP
+
#Start the GIMP  
# Open a previous banner image. All previous ones are in CVS, or you can just save the current one off the [http://www.eclipse.org/cosmos COSMOS home page].
+
#Open a previous banner image. All previous ones are in CVS, or you can just save the current one off the [http://www.eclipse.org/cosmos COSMOS home page].  
# From the Edit menu, choose Colors > Colorize
+
#From the '''Edit''' menu, choose '''Colors > Colorize'''
# Change the Hue, Saturation, and Lightness values to your liking. Generally a Saturation of 100 and a medium Lightness (22?) works well. The Hue is the thing that gives you the different colors. Click OK.
+
#Change the '''Hue''', '''Saturation''', and '''Lightness '''values to your liking. Generally a '''Saturation''' of 100 and a medium '''Lightness '''(22?) works well. The Hue is the thing that gives you the different colors. Click OK.  
# File > Save As... a new name
+
#'''File > Save As...''' a new name
  
You're all done!
+
You're all done!  
  
 
[[Category:COSMOS]]
 
[[Category:COSMOS]]

Latest revision as of 17:06, 9 November 2009

Creating the announcement banner for the COSMOS home page

  1. Download and install The GIMP for your platform
  2. Start the GIMP
  3. Open a previous banner image. All previous ones are in CVS, or you can just save the current one off the COSMOS home page.
  4. From the Edit menu, choose Colors > Colorize
  5. Change the Hue, Saturation, and Lightness values to your liking. Generally a Saturation of 100 and a medium Lightness (22?) works well. The Hue is the thing that gives you the different colors. Click OK.
  6. File > Save As... a new name

You're all done!