Jump to: navigation, search

Difference between revisions of "COSMOS M2 Dependencies"

Line 1: Line 1:
 
Here is the current working dependency diagram for M2
 
Here is the current working dependency diagram for M2
 
 
[[Image:COSMSOS-m2-dependencies.gif]]
 
 
  
 
To be added:
 
To be added:
Line 10: Line 6:
 
* Data Visualization requires BIRT 2.3
 
* Data Visualization requires BIRT 2.3
 
* Data Collection needs a Tomcat reference
 
* Data Collection needs a Tomcat reference
 +
 +
[[Image:COSMSOS-m2-dependencies.gif]]

Revision as of 12:46, 7 December 2007

Here is the current working dependency diagram for M2

To be added:

  • Resource Modeling has a dependency on the CMDBf 1.0 schemas
  • Management Enablement requires Eclipse 3.3.1.1 (or the TPTP 4.4.0.3 all-in-one package, which includes that Eclipse version)
  • Data Visualization requires BIRT 2.3
  • Data Collection needs a Tomcat reference

COSMSOS-m2-dependencies.gif