Difference between revisions of "COSMOS M2 Dependencies"

From Eclipsepedia

Jump to: navigation, search
Line 9: Line 9:
 
* Management Enablement requires Eclipse 3.3.1.1 (or the TPTP 4.4.0.3 all-in-one package, which includes that Eclipse version)
 
* Management Enablement requires Eclipse 3.3.1.1 (or the TPTP 4.4.0.3 all-in-one package, which includes that Eclipse version)
 
* Data Visualization requires BIRT 2.3
 
* Data Visualization requires BIRT 2.3
 +
* Data Collection needs a Tomcat reference

Revision as of 12:44, 7 December 2007

Here is the current working dependency diagram for M2


COSMSOS-m2-dependencies.gif


To be added:

  • Resource Modeling has a dependency on the CMDBf 1.0 schemas
  • Management Enablement requires Eclipse 3.3.1.1 (or the TPTP 4.4.0.3 all-in-one package, which includes that Eclipse version)
  • Data Visualization requires BIRT 2.3
  • Data Collection needs a Tomcat reference