Jump to: navigation, search

Difference between revisions of "Babel / Development Status Meetings / 2009-10-26"

(Topics)
(Topics)
Line 46: Line 46:
 
**Should we should change that to "3.5.1.*"?
 
**Should we should change that to "3.5.1.*"?
 
**How about updated Ganymedo and Europa language packs? Should we use "3.4.1.*" and "3.3.1.*"?
 
**How about updated Ganymedo and Europa language packs? Should we use "3.4.1.*" and "3.3.1.*"?
 +
*Map file processing
 +
**I found a problem with map file processing when fixing {{bug|257332}}
 +
**Looks like we never used the CVS tag in map files to check out the properties files
 +
**Files with newer keys were used, causing "NLS unused message: " messages
 +
**Is it possible to process all the map files (including those for 3.3, 3.4, and 3.5) again?
 
[[Category:Babel]]
 
[[Category:Babel]]

Revision as of 11:31, 26 October 2009

Attendees

Kit  
Denis  
Gabe  
Antoine  
Nigel  
Jeff  
Margaret  

Topics

  • bug 290129 Babel Update Site in Target Defintion hangs for a while
  • bug 265194 babel Ganymede build has some bundles mistakenly under property_files folder hence can not be picked up
  • CQs
    • bug 261958 Language pack should integrate the translated help; Japanese help files for WTP and Mylyn attached
      • CQ 3533 submitted; CQ now approved!
      • Links to language packs available in bug report
    • bug 289014 BIRT 2.5.0 Translation for 6 languages in group 1
      • CQ 3533 submitted; CQ now approved!
      • Need to import translations to server
  • Galileo SR1 language packs
    • I noticed that the feature and plugin versions are showing "3.5.0.v20091017043401"
    • Should we should change that to "3.5.1.*"?
    • How about updated Ganymedo and Europa language packs? Should we use "3.4.1.*" and "3.3.1.*"?
  • Map file processing
    • I found a problem with map file processing when fixing bug 257332
    • Looks like we never used the CVS tag in map files to check out the properties files
    • Files with newer keys were used, causing "NLS unused message: " messages
    • Is it possible to process all the map files (including those for 3.3, 3.4, and 3.5) again?